DJI F550 Not Arming Motors
Last Post 24 Jun 2014 11:05 PM by Haydn Doyle. 0 Replies.
Author Messages Informative
Haydn DoyleUser is Offline
New Member
New Member
Posts:1


--
24 Jun 2014 11:05 PM
    Hi All

    My DJI F550 (with NAZA M) didn't want to arm the motors. I battled with it for quite some time, watching and reading quite a few posts. It turned out that it was something fairly simple. In your Naza M Assistant Software, there is a setting under "Advanced -> Motor" you are able to configure your "Motor Idle Speed". Here you can configure your Motor Idle Speed which is the lowest speed after motors start. There are five levels from LOW speed to HIGH speed. Although the default and recommended setting is set to "Recommended", you can also play with this setting if your motors are not spinning up at the recommended speed. So what I did is bump it up one notch between Recommeneded and High. I recycled the power and tried it again, and what do you know, the motors spun up perfectly!. I hope this helps someone who may also encounter this issue.

    Cheers!


    ---